BRICSCAD - BRICSYS JAPAN

BRICSYS JAPAN公認サイトはビージェーソフト株式会社が運営しています。

BricsCAD 旧バージョンについて

ビージェーソフトによくある旧バージョンについてのお問合せの一覧です。
旧バージョンの対応OSを教えてください。
BricsCADは、V15.3からWindows10に対応しています。
旧バージョンのOSにつきましては下記のページをご確認ください。
BricsCAD 旧バージョンOS一覧
旧バージョンのインストーラはどこからダウンロードできますか?
最新バージョンより古い2バージョンまでBricsysホームページ でダウンロードが可能です。
ダウンロード画面で、「過去のリリース」をクリックすると過去のBricsCADリリースを選択することが可能です。
Bricsysのホームページからダウンロードできない、もっと古い旧バージョンのインストーラはどこからダウンロードできますか?
弊社サポート(support@bj-soft.jp)までお問合わせください。専用URLをご案内させて頂きます。
 
旧バージョンのライセンスキーは最新バージョンで使用できますか?
いいえ。できません。バージョンごとのライセンスキーのご購入が必要です。